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Computer Cuisine Deluxe
Available for both Windows and Macintosh operating systems.
It is also native for iPad and iPhone via the free FileMaker Go app.

macOS
macOS Yosemite 10.10.x or later, including: 
El Capitan 10.11.x, macOS Sierra 10.12.x,  
macOS High Sierra 10.13.x, macOS Mojave 10.14.x 

Windows
Windows 7 SP1 (Pro & Ultimate Edition) or later, inlcuding Windows 8.1 (Standard & Pro Edition), and 
Windows 10 (Pro & Enterprise Edition)
(Mac and Windows operating system versions are sold separately.)

iOS
Computer Cuisine Deluxe runs also runs natively on iPhone and iPad via the free FileMaker Go companion 
app. Click here to download the free FileMaker Go app from the App Store.

Why do you need Computer Cuisine Deluxe?
Have you ever wanted to find a particular recipe, but you didn’t want to sift through pages and pages from 
your favorite cookbook? Have you ever wanted to search all of your recipes for a certain ingredient? Have 
you ever wanted to give a particular recipe to a friend, without having to go through the hassle of jotting 
down the thing word for word every time? Now you can!

Computer Cuisine Deluxe Brief Introduction
Computer Cuisine Deluxe is the perfect solution that allows you to conveniently view, print, sort, file, organize 
and save your cooking recipes. Features include a well-designed layout that makes adding, viewing, sorting, 
finding and printing a snap. Computer Cuisine Deluxe allows you to add an infinite number of your own 
recipes to the existing database which includes 1,000 recipes to help you get started!

TIP: Don’t want the included recipes? No problem. You can delete all of the included recipes
to ensure that only your recipes make it into the database, or just delete those which you are
not interested in.

1. Just click Delete All Recipes... from the Recipes Menu

2. Or you can do a specific find for only the recipes you want to delete and then
select: Delete Found Recipes... from the Recipes Menu.
(These steps will delete all recipes in the collection.)
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Computer Cuisine Deluxe NEW Features List for version 9.0
With a host of new features that build off of the previous version, now you can view and even edit your 
recipes on the go with the free FileMaker Go app for iPhone or iPad. Other NEW Feature Highlights Include:

Full Compatibility with macOS Mojave (10.14.x) - Now compatible with the latest operating 
system from Apple.

New Design Theme Option - Redesigned menus with the optional beige “Wood” theme, 
or stick with the original “Blue” design theme if desired.

All New Adjustable iPhone layouts - Self-adjust for new iOS devices such as the  
iPhone Xs / Xr series and Max sizes

64 Bit Compatible - Now 64-bit compatible 

Recipe Notes Now Optional in Prints - When printing out recipes, you can now have the 
option to include these notes when printing out large and medium sized prints

Drop-Down Calendar Menu - Now you can use the drop-down calendar menu when 
entering in the last date prepared for each recipe

Print Recipes to Avery 8386 Cards - Now in the Print Preferences menu you have the option 
to print recipes directly to Avery 8386 recipe cards which are 4”x6” heavy duty cards.

Take Recipe Photos Right From Your iPhone or iPad - Enter photos directly into your 
collection, right from your iPhone or iPad!

New Adjustable Layouts for iPhone and iPad - All new layouts that fully exploit the screen 
size of both iPad and iPhone. Including rotating recipe views for iPad, etc.

Backup Your Database or Dropbox - Select an option for free and easy backups online via 
Dropbox from your desktop (Free Dropbox account required.)

Mac - Compatibility with: 
           macOS Yosemite (10.10), El Capitan (10.11), macOS Sierra (10.12)  
           macOS High Sierra (10.13), and  macOS Mojave (10.14)

Windows - Compatibility with: 
		       Windows 7 SP1 (Pro & Ultimate Edition), Windows 8.1 (Standard & Pro Edition), 
		       Windows 10 (Pro & Enterprise Edition)
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Computer Cuisine Deluxe Features List
Other feature highlights include:

Batch Recipe Printing - Select multiple recipes from the list menu and enjoy multi-recipe 
printing with one-click.

Cleanup Functions - Expanded cleanup functions include removal of double-spaces, 
correcting returns, font color/sizing correction and much more.

Spelling Highlights As-You-Type - See questionable spelling alerts highlighted in your text as 
you type.

Custom Spelling Dictionaries - Have your dictionary learn as you go with custom dictionaries 
for typical food-based terminology.

Find Duplicate Recipes Instantly - Just select the function to view duplicate recipes and you 
can quickly save, omit or delete any duplicates.

Fraction Conversions - Need help with fractions? Have a recipe that calls for 2/3 cup but you 
have to multiply it by 5? Just enter in these fractions in the conversions area to have Computer 
Cuisine Deluxe calculate it to the ideal measurement.

Import MasterCook® Recipes - We’ve added a new tool which lets you import MasterCook 
“MXP” files for either single recipes or entire recipe collections. 

Internet Features - Search for popular online recipes with one click, from 16 different sites

Delete All Recipes with One Click - Don’t want the included 1,001 recipes that are included 
with Computer Cuisine Deluxe? No problem! Just delete them all with one click.

Web Site Support & How To Videos - Just visit our web site at www.inakasoftware.com, 
to get support, FAQs, and view How To Videos to maximize your expereince with Computer 
Cuisine Deluxe.
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Menus
This guide will discuss the powerful features built 
into Computer Cuisine Deluxe, and offer tips 
and tricks on getting the most out of this recipe 
database. The various menus really pack the 
power of Computer Cuisine Deluxe. The next 
few pages of this guide will discuss the menus in 
detail, and each includes a screenshot for added 
clarity. All menus have the option of the new beige 
‘Wood” design theme, or classic “Blue”.

Main Menu
This guide will discuss the powerful features built 
into Computer Cuisine Deluxe, and offer tips 
and tricks on getting the most out of this recipe 
database. The various menus really pack the 
power of Computer Cuisine Deluxe. The next 
few pages of this guide will discuss the menus in 
detail, and each includes a screenshot for added 
simplicity and clarity.

Email
Just click this icon to email the current recipe to 
a friend. Computer Cuisine Deluxe supports all 
major email applications such as Mac OS X’s Mail.
app, Eudora, Entourage, Outlook, and many other 
email clients.

TIP: The settings menu allows you to 
determine just what information from your recipes is  
included in each email. You can even toggle settings to include embedded recipe photos as  
email attachments.

Find
This button will take you to Computer Cuisine Deluxe’s powerful Find Menu. There you can search your 
entire collection for a specific word or word segment. For example, if you want to do a search for all 
the recipes with chocolate in them, you can click Find, then enter “Choc” or “Chocolate” in the field for 
ingredients. Once found, Computer Cuisine Deluxe will create a list of all the recipes matching “Chocolate.” 
You can use the scroll bar on the right to breeze through your newly generated list. Once you’ve found the 
recipe you’ve been looking for, click the arrow to view the recipe. Voila!

4



user manual • version 9.0

Page 7

Show All
This button will show all of the recipes, and display your complete recipe collection.

NOTE: After doing a search, your recipe collection will only show a certain number of recipes
as being “found.” For example, in the chocolate search described above, you may only
have 15 recipes that have chocolate in them. Thus, only 15 recipes will be “found” in the
list. Clicking the Find All icon restores your collection to the full display.

Convert
This will take you directly to the “Conversions” menu. From this menu, Computer Cuisine Deluxe will quickly 
calculate conversions from one unit of measure to another.

TIP: Be sure to hit the Enter button on your keyboard to activate conversions and not the Return 
key.

Planner
This is a powerful feature which takes you to the Menu Planner and Shopping List. There, you can create 
a meal planner and print recipes for every day of the week, or generate a shopping list (grocery market list) 
which will produce a grocery list you can customize for your needs.

Print
This icon will instantly print your 
recipe. No more jumping through 
the Print Menu. When you want 
to change your print settings for 
a given recipe, simply go to the 
Settings menu.

TIP: From the  
Settings menu: the 
small print option 
when trimmed and 
folded will fit  
perfectly onto a  
3x5” recipe index 
card. The Medium 
print option will fit  
perfectly onto a  
4x6” recipe card.

4

4

4



user manual • version 9.0

Page 8

Settings Menu
Email: Here you can choose 
exactly what is include with each 
recipe you want to email to a 
friend or family member. Just 
select “yes” or “no” for the various 
options you want to include.

Printing: Just select your options 
once from the Print Preferences, 
and Computer Cuisine Deluxe will 
save your settings for future prints. 
If you ever want to print a 3x5 card 
or send a recipe to print in color, 
just hop into the settings menu 
and make your adjustments.

Other Functions on the 
Main Menu:
Aside from the top row of function buttons, there are others included in various areas of the layout.

Spell Check
On the Main Menu, you will see a small circle with a check through it next to the photo image at the top. 
Clicking this check icon will spell check your recipe for any misspellings. 

Computer Cuisine Deluxe comes with two spelling dictionaries included. One is the main dictionary file 
named USENGLSH.MPR. The other is your user dictionary file named USER.UPR. Make sure your 
spelling dictionaries are properly loaded by selecting Edit > Spelling > Select Dictionaries.

TIP: �You can add terms to your user dictionary file by going to: Edit > Spelling > Edit User
Dictionary. Here you can add terms individually, or import a large number of terms from a text 
file.

Notes Menu
This is the area where you can enter an abundance of notes and information about your recipe. You can 
enter source information in the form of text, or enter in any email or web site to the appropriate areas.

The more detailed the information the better. You can also just cut/paste or drag text from a web site onto 
this area. The more information you have here, the more you can use to find specific recipes in the future.

4
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Photo Menu
Ever wanted to add a photo of 
your own recipe to your database? 
Now you can! It’s extremely easy. 
Just have the photo of your recipe 
saved as a file. Computer Cuisine 
Deluxe supports most major 
graphics file formats like JPEG, 
GIF, PNG, PICT, TIFF, EPS, etc. 

Just click on any picture box in 
the Photo Menu (tab), and then 
a window will pop up asking you 
to locate your photo. Select the 
photo, and that’s it. It’s saved into 
your recipe. 

TIP: JPEG photos 
are recommended as they keep file sizes down. However, due to the compression used, you 
may notice that some JPEG images will not fill the window of the Photo Menu. If you’d like it to 
fill the window completely, make sure you set the dimensions to each size listed.

Be sure to have adequate hard disk space, as photos added to the database can increase the file size 
dramatically. After adding your photo to the recipe, on the Main Menu you will now see a small preview 
image of this same photo instantly!

TIP: When backing up your recipe data, you can now backup all photo files separate and 
extract them out of your database as individual graphics files. To do this, select Extract and 
Export Recipe Photos from the Tools menu. You can backup an individual photo, or all of your 
recipe photos. You can also backup your entire recipe collection with photos to your computer, 
or Dropbox, directly from the Tools menu as well.

4
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Video Menu
Have a favorite video that you 
want to add to your recipe? 
Have a reference video that you 
like to watch when preparing a 
meal? Now you can add up to 
four separate video links to your 
recipes, and view them directly 
within the Computer Cuisine 
Deluxe application.

If you would like the entire web 
page shown in a mini window, 
just copy the URL web link for 
any video you find on the web (for 
example, https://www.youtube.
com/watch?v=2YbTARjGU1Q) 
then paste it into any one of the 
Video Reference Link boxes on the right. 

If you would like only the video to appear in the entire video display window, please use YouTube’s embed 
command to copy the video link. For example, use the following link to have only the video itself display in 
the web video window: https://www.youtube.com/embed/2YbTARjGU1Q

Simply copy the unique YouTube video id from the URL (for example, in the link above the video id is 
2YbTARjGU1Q and add it to the end of the following link: https://www.youtube.com/embed/

When you want to view this video, simply click the little blue Play icon above the link, and the web page/
video will load into the window.

TIP: Think of the video window as a mini web browser found within Computer Cuisine Deluxe. 
You can technically add any web page link that you would like, even if it doesn’t contain a video. 
Just click play to load the web page into the window, where you can navigate the page just like 
in your web browser.

Be sure to note that all videos and web content here is played over the Internet. The video itself is not stored 
in your database. Thus, an Internet connection is required to view and play web video content.

4
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Nutrition Menu
This area has powerful formulas 
built in to help you learn your exact 
calorie requirements based on 
your specific information.

Just enter in your key information 
once such as height, weight, age, 
gender and your exercise level. 
Once you do, you will see that 
your exact calorie requirements 
are listed in the blue box entitled 
. This calorie information is based 
on your information and will 
change based on the gender, age, 
height, weight, etc. However, you 
only need to enter your information 
once, and Computer Cuisine 
Deluxe will do the rest. 

Normally the Nutrition Facts label on a package is geared to a generic level of 2000 daily calories. Not with 
Computer Cuisine Deluxe. These facts are then based off of your calorie needs, not the generic needs for 
anyone. Due to the free flowing convenience of the ingredients field, there’s no way for Computer Cuisine 
Deluxe to automatically enter this nutritional information for you. It can’t, and this is intentional. Frankly, virtually 
any program that can auto enter nutritional values is too cumbersome to enter in ingredients freely, or highly 
inaccurate. However, these days, publishers of books, magazines and web content know that people want 
to eat right. So often you will find this key nutritional information included at the end of many recipes.

 All you need to know is the nutritional information per serving for any dish, and you’re all set.
All rates are shown per serving, and you can increase the servings in the green box to multiply 
the amounts reflected in the Nutrition Facts chart.

 Take a peek at the data directly under your gender, age, height, and weight information.  
This information too is specially catered to your specific stats. There are recommended daily  
allowances broken down into easy-to-understand terms.

Nutrition Facts and calorie calculations are important numbers for your diet. Take advantage of this menu!

4
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Find Menu
This extremely powerful Find 
Menu allows you to search both 
notes/source information, as well 
as the nutritional information from 
the recipes. 

You can use the standard boxes 
for general finds based on item 
name, ingredients, type, and so 
on. This is most likely the area 
you will focus on.

Counting Carbs?
A really helpful tool is the addition 
of nutritional searches. Provided 
you have entered in nutritional 
information for your recipes, 
Computer Cuisine Deluxe can then use that data to search and find recipes.

TIP: You can use the special characters found by right-clicking (Windows) or control-clicking  
(Macintosh) on an entry field. Special characters such as Less Than, Greater Than, etc.

For example, in the carbs field you can use the Less Than symbol and the number “10” to do a search for 
every recipe with less than 10g of carbs per serving and so on. This is a great tool for those tracking specific 
nutritional requirements.

4
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Conversions Menu
Here you can use the grey boxes 
on the left to enter numbers which 
will be converted and displayed 
on the right. Need to know what 5 
teaspoons is in
Milliliters? Now it’s simple.

Generic oven temperature 
conversions have also been 
included to get this info at a quick 
glance.

Also added to the Conversions 
Menu for this edition are 
expanded Quick Conversions as 
well as a complete list of recipe 
substitutions you can use when 
you’re in a pinch and out of an item. The substitutions list can be edited for greater expansion.

TIP: Greatly expanded from previous versions, the Conversions Menu now allows you to con-
vert fractions on the fly. Just enter in the fraction as you normally would “1/3”, “3/4”, etc. and 
then enter in your multiplier. This can be a whole number such as “2”, “3”, “4”, etc., or you can 
even enter a fraction here for complex conversions.

4
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Weekly Menu Planner 
As you can see in the menu, 
there are four slots included for 
each day of the week. These 
slots are selected for breakfast, 
lunch, dinner and dessert.

Don’t worry, if you add more 
recipes or subtract recipes in the 
future, these pull-down menus 
will always be updated with your 
current recipe collection.

Once you have selected some 
recipe names for any day of the 
week, you can then print your 
planner’s recipes in a concise 
listing. Just click the blue icon to 
the left of the planner list, and a pre-formatted group of recipes will be printed, two to a page.

If you have made an error, you can also click the black Clear List icon to remove the entries and start over. 
Clearing the list will only clear the items listed for that day.

TIP: If you’d like to clear the entire menu planner and start over, just click the  
Clear Weekly List icon to start over.
4
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Web Search Menu
Here you will find a collection of 
the top recipe web sites on the 
Internet. Here you can enter in 
a key ingredient or recipe name 
into the white box (i.e. Chocolate 
Cake) and then simply click on 
any of the web site buttons to 
search that site. This will prompt 
a recipe search in your web 
browser, where you can then 
easily copy/paste this recipe 
information into Computer Cuisine 
Deluxe.

To get started, you simply need  
to do the following:

1.	 Find. Find a recipe you would  
	 like to add to your collection, i.e. Chocolate Cake.

2.	 Enter. Enter the recipe name (or key ingredient) into the white text box at the top of the menu.

3.	 Click. Click on any of the 16 web site buttons listed, to search that web site for your recipe name. 
	 That’s it! Once your browser opens and you find the recipe you want, you can then merely copy/paste  
	 the recipe into Computer Cuisine Deluxe!

Print Grocery Coupons at Home
We’ve partnered with CouponsLink.com, a site that allows users to print grocery coupons at home...
and best of all, it’s free. These are manufacturer coupons from a wide variety of grocery items, which can 
be used all across the United States. Just “clip” (select) the coupons you wish to use, print them from 
CouponsLink.com, and then bring them with you to the supermarket on your next visit. This money-saving 
feature is now built-into the Web Search menu of Computer Cuisine Deluxe. Just click, print, and save!
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Making a Grocery List
The grocery list menu has been completely redesigned in Computer Cuisine Deluxe.

1. ADD. It all starts with simply clicking the ‘add to shopping cart’ icon found under each 
recipe photo (see photo to the right).

2. SELECT. You will then be taken to 
the shopping list selection menu where 
you can check off items from this recipe 
that you need to buy. Items checked off 
here will be added to your shopping list 
when you click “Add Items to List”

3. CREATE. Once you have all of them 
items for your shopping list, simply click 
“Add Items to List” and your shopping 
list has been created! You are now taken 
to the Shopping List Menu, where you 
can e-mail or print this shopping list.

TIP: There are checkboxes 
included here for iPad, 
iPhone and laptop users 
who may want to check 
off items in the store as they 
purchase them.

4
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Print Settings
Select your options once and 
Computer Cuisine Deluxe will 
save your settings for future 
prints. If you ever want to print a 
3x5 card or send a recipe to print 
in color, just hop into the
settings menu and make your
adjustments.

Print Size Options
The Small Print is designed to fit
perfectly onto a 3x5” recipe card.
Just print, trim and fold this 
recipe, and you’ll have a 
perfectly sized print for your 
recipe box. The Medium Print 
will fit onto a 4”x6” recipe card. 
There are also three font size options you can choose to make the text fit as best as it can. Font sizes  
range from Standard, Smaller, and Smallest. Smallest is just 6pt type. This works best for those extremely 
long recipes.

Large Color or Large Black & White Print
This is a standard 8.5” x 11” letter sized print.

Font Resizing
All Small, Medium & Large prints include font size options before printing. Font sizes can be adjusted to 
“Standard”,“Smaller” and “Smallest” font sizes.

Binder Size Print
Has the layout shifted a bit to fit in a three-ring binder.

Avery 8386 Recipe Card Prints
This selects the Avery 8386 recipe card prints for printing to heavy-duty Avery 8386 4”x6” recipe cards.

Recipe Photo Option
Now you can choose to have your recipe photos included as separate pages when printing recipes.

Footer Print Option
You can choose to have the footer print the last modification date of letter size print selection.
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iPad and iPhone Menus
Computer Cuisine Deluxe is now 
fully native for the iPhone and 
iPad. There are many ways to 
use your entire Computer Cuisine 
Deluxe recipe collection database 
on the iPhone or iPad. In many 
cases, you may simply want to 
view, search and list your recipe 
data. This is a snap. Special 
layouts have been optimized for 
the iPhone and iPad, fully utilizing 
the real estate for each device.

What’s also a major plus is that 
since Computer Cuisine Deluxe 
files are stored on your device, 
you will not need network access 
to view your recipe collection. 

FileMaker Go App
What makes this all possible is the free FileMaker Go app from the App 
Store. With the free companion app available from the app store, you can 
now fully utilize your entire Computer Cuisine Deluxe database on the go. 
Click here to download FileMaker Go for for free for iPhone and iPad.

iPhone Menus
Computer Cuisine Deluxe layouts have been carefully optimized for the 
iPhone, taking advantage of each phone’s screen size with tabbed menus 
and simple icons. Layouts will automatically adjust in size based on your 
iPhone screen size, and these simple icons still allow you to do powerful 
things, such as search, sort, list, email, and share recipes. 

You can also now use the Shopping List feature to not only create shopping 
lists on the go via your recipes, but you can even check off your final list in 
the store as you go on your iPhone or iPad.
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iPad Menus
Computer Cuisine Deluxe is now fully native for the iPad as 
well. Special layouts have been created to ensure that your 
recipe collection will look great in either orientation, horizontal 
or vertical.

Horizontal or Vertical
If you switch the layout while using Computer Cuisine 
Deluxe on the iPad, the layout will simply flip, taking up the 
full screen. 

See the images to the right for more information.

How to get your Computer Cuisine Deluxe 
recipe collection into your iPhone or iPad
Getting your recipe collection onto your device is simple. 
You simply drag the Computer Cuisine Deluxe data file into 
iTunes, in the iTunes FileMaker Go app window.

1.	 Go into the Computer Cuisine Deluxe 9.0 folder on your 
computer and locate the data file. (The file name will be “Computer Cuisine Deluxe.ina”)
2.	 Launch iTunes, download the FileMaker Go app, and click on your device. 
	 NOTE: Ensure your iPhone, or iPad is connected and unlocked.
3.	 Click on your device, and in the sidebar in iTunes select “File Sharing” to view the apps on the device.
4.	 Next, click on FileMaker Go, you will see a list of all the files that are associated with FileMaker Go.  
	 Simply drag the “Computer Cuisine Deluxe.ina” file into the window and you’re all set!
5.	 Now just launch the FileMaker 

Go app on your device, and select the 
“Computer Cuisine Deluxe.ina” file to load 
and use Computer Cuisine Deluxe!

You do not even have to resync your device 
via iTunes. Just copy the file onto your 
device and you’re ready to go!
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How To Upgrade and Import Recipes From a Previous Version of  
Computer Cuisine Deluxe
First, make a backup of your older version of Computer Cuisine Deluxe before attempting 
anything.
Just copy/duplicate your current version of the Computer Cuisine Deluxe folder to a new spot on your hard 
drive, flash drive, or burn to a CD, etc. DO NOT delete your older version of Computer Cuisine Deluxe until 
you have upgraded smoothly.

The basic process will work like this:
1. Backup your current version of Computer Cuisine Deluxe.
2. Export all of your recipe data from your older version Computer Cuisine Deluxe.
3. Download the latest version of Computer Cuisine Deluxe.
4. Register the new version online.
5. Import your older recipe data into the new version of Computer Cuisine.

Detailed Instructions:
STEP A. : After you have backed up your current (older) version of Computer Cuisine Deluxe, you’ll need to 
start by EXPORTING the recipe data from your old version.

Simply select “Backup All Recipes (Tab-separated Data Only)” from the Tools Menu. This will create a file 
called “RecipesBackup.tab” (no quotes) on your computer. This is simply a text file will all recipe data.

RECIPE PHOTOS NOTE: This recipe data file does not save any custom photos you may have imported 
into your database. If you no longer have the source images of these photos and they only reside inside 
Computer Cuisine Deluxe, you can select Tools > Extract all Recipe Photos... and this will create 
separate JPG files for each recipe photo you have in your collection. Each JPG will be named by the recipe 
title, and will be placed inside your Computer Cuisine Deluxe folder.

IF YOU HAVE A CUSTOM DICTIONARY FILE: If you created a custom dictionary file or made alterations 
to the dictionary file used in your older version of Computer Cuisine Deluxe and want to keep it, these files 
are called USENGLSH.MPR and USER.UPR. Simply find the location of these files on your hard drive, and 
make a note of this. In your new version of Computer Cuisine Deluxe, you can link to these dictionary files.
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STEP B. : Download and install the latest version of Computer Cuisine Deluxe.
You can always find the latest version of Computer Cuisine Deluxe at www.inakasoftware.com

Follow the install instructions and copy the new Computer Cuisine Deluxe folder to your Applications folder 
(Mac) or run the installer (windows).

STEP C. : Register your new version of Computer Cuisine Deluxe, launch this new version and enter your 
registration name, email address and the UNLOCK CODE you were sent via email. (Please be sure these 
match EXACTLY to the email provided.)

STEP D. : In your new version of Computer Cuisine Deluxe, choose Tools > Import Recipes from 
Computer Cuisine 5 or 6 backup .tab File...”. A new window will pop up where you can select the 
“RecipesBackup.tab” (no quotes) which was created from the old version of Computer Cuisine Deluxe. (In 
case this is dimmed, be sure that “All Available” is listed at the bottom next to the “Show” option.) Select this 
file to import all recipe information from your previous collection.

DUPLICATE RECIPES NOTE: If you kept the 1,001 recipes that came with your older version of 
Computer Cuisine Deluxe, then you may see that your new version contains these exact same recipes. To 
review and delete any recipes in your collection that are duplicates, simply select “Find and List Duplicate 
Recipes...” from the Tools menu. You will be given the option to delete all duplicates with one click.

IF YOU HAVE A CUSTOM DICTIONARY FILE: You will want to ensure that your custom dictionary file is 
linked to this new version of Computer Cuisine Deluxe. To do so, with the new version of Computer Cuisine 
Deluxe, select Edit > Spelling > Select Dictionaries to link your dictionary files to you new version.

TIP: After you have imported your recipes, you may see that there are certain font and 
formatting inconsistencies on some recipes. If you wish, now would be a good time to select 
“Cleanup Text Formatting (all recipes)” from the Format menu. This will remove extra spaces, 
add hard returns to the method, etc., for a cleaner look.

4
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How To Import Recipes from MasterCook®
Importing files from MasterCook is very similar to importing files from your previous version of Computer 
Cuisine Deluxe. 

Please note: MasterCook has a variety of file formats and options for both Mac and Windows. Due to their 
proprietary file formats that have changed multiple times over the years, compatibility is not guaranteed.

First, make a backup of everything before attempting your import. Just copy/duplicate your current version 
of the Computer Cuisine Deluxe folder to a new spot on your hard drive, flash drive, or burn to a CD, etc. 
DO NOT delete your older version of Computer Cuisine Deluxe until you have upgraded smoothly.

The basic process will work like this:
1. Backup your current version of Computer Cuisine Deluxe.
2. Export all of your recipe data from your old version of MasterCook.
3. Download the latest version of Computer Cuisine Deluxe.
4. Register the new version online.
5. Import your older recipe data into the new version of Computer Cuisine.

Detailed Instructions:
STEP A. : After you have backed up your current version of Computer Cuisine Deluxe, you’ll need to start 
by EXPORTING the recipe data from MasterCook.

In MasterCook, export a recipe file which contains all of your recipe data. This can be for a single
recipe or for an entire recipe book.

This exported file from MasterCook must be a “.MXP” file.
This file is simply a text file, but it’s very specific to the MasterCook format.

STEP B. : Download and install the latest version of Computer Cuisine Deluxe.
You can always find the latest version of Computer Cuisine Deluxe at www.inakasoftware.com

Follow the install instructions and copy the new Computer Cuisine Deluxe folder to your Applications folder 
(Mac) or run the installer (windows).

STEP C. : Register your new version of Computer Cuisine Deluxe, launch this new version and enter the 
ACCOUNT NAME and PASSWORD you were sent via email. (Please be sure these match EXACTLY to the 
email provided.)
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STEP D.: In your new version of Computer Cuisine Deluxe, choose “Import Recipes from MasterCook...” A 
new window will pop up where you can select the “.MXP” (no quotes) which was created on your hard drive 
by MasterCook. 

In case this is file dimmed and you can’t select it, be sure that “Tab-separated Text Files” is listed at the 
bottom next to the “Show” option. (This is the file type of the MXP file.)

NOTE: On the rare occasion you are still running into issues and Computer Cuisine Deluxe cannot “see” the 
MXP file you have created, you may want to open this MXP file in a Word processing program and save the 
file out in a text format.

Please be patient as this import can take a LONG time. Computer Cuisine Deluxe is parsing quite a bit of 
data, so do not force quit the import at any stage. Also, be sure that there are no quotation marks or special 
characters in the Recipe Name as they may cause issues during the import. To protect against this, again, 
you may want to open this MXP file in a Word processing program and clean it by doing a find/replace for 
any quotation marks, degree symbols, or other specialized characters. When completed, save the file out in 
a text format.

DUPLICATE RECIPES NOTE: In case there are any recipes in your collection that are duplicates after the 
import, simply select “Find and List Duplicate Recipes...” from the Tools menu. You will be given the option 
to delete all duplicates with one click.

TIP: After you have imported your recipes, you may see that there are certain font and 
formatting inconsistencies on some recipes. If you wish, now would be a good time to select 
“Cleanup Text Formatting (all recipes)” from the Format menu. This will remove extra spaces, 
add hard returns to the method, etc., for a cleaner look.

4
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Frequently Asked Questions (FAQ) 
We encourage you to visit our web site with the latest Frequently Asked Questions.
Find us online at www.inakasoftware.com

Does Computer Cuisine Deluxe automatically calculate the nutritional information?
No, Computer Cuisine Deluxe does not automatically calculate the nutritional information. This is due 
to the free flowing convenience of the ingredients field. There’s no way for Computer Cuisine Deluxe to 
automatically calculate this information for you unless the ingredients input areas were set to only accept 
each ingredient line-by-line and with strict numerical formatting. Again, this would kill the convenience of 
being able to drag and drop or copy/paste large blocks of text into the ingredients field.

Also, virtually any program that can automatically calculate the nutritional information has the potential to be 
highly inaccurate. Many recipes these days include simple nutritional information at the end of the recipe that 
you can type into the Nutrition tab for the most accurate information as possible.

How do I set my correct name in the ‘From The Kitchen Of’ area?
This name is set to the default User Name for the computer. To change it to any name you wish, go to the 
Computer Cuisine Deluxe menu and select Preferences (not Recipe Preferences), and choose General.

There you can change the custom User Name to the name you’d like to appear on your recipe prints, etc.

I’m selecting the Spell Check function, but nothing is happening, why?
Make sure you have linked Computer Cuisine Deluxe to the included spelling dictionary files. This can be 
found by going to the following menu: Edit > Spelling > Select Dictionaries... 

The main dictionary is named. USENGLSH.MPR (You can always do a search on your computer for this 
file.) The other is your user dictionary file named USER.UPR. You can add terms to your user dictionary file 
by going to:

Edit > Spelling > Edit User Dictionary

Here you can add terms individually, or import a large number of terms from a text file.
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Can Computer Cuisine Deluxe scale recipes for different servings?
No, Computer Cuisine Deluxe does not automatically scale recipes. This is not an oversight but rather a 
conscious decision. There’s no way for Computer Cuisine Deluxe (or any other recipe-based software 
application) to automatically scale ingredient information for you unless the ingredients input areas were set 
to strictly accept only each ingredient line-by-line and with strict numerical formatting. This would kill the 
convenience of being able to drag and drop or copy/paste large blocks of text into the ingredients field.

Since recipes come from a variety of sources, many times these recipes are inconsistent. Some use 
fractions, some use decimals, etc. There are recipe applications that do offer scaling, but they either require 
that you enter in each ingredient line by line in a rigid format, or they can be inaccurate when scaling items 
like fractions, pints, gallons, etc. Scaling is often not advisable when baking. 

As an alternative, you can always simply duplicate a popular recipe and manually scale the ingredients in 
Computer Cuisine Deluxe, setting the new number of servings in the pull-down menus. Then, in your List 
menu, you can click on the tab to list by servings and jump to only recipes that serve the number of people 
you are catering to. This gives you the best of both worlds.

The registration password I received isn’t working...HELP!
If you are unable to get the password to work, it could be one of the following issues:

1. You are not entering it correctly.
Please do not cut/paste. Please type it in manually the first time.

2. You are not downloading a “clean” version.
Your download may have been corrupted during the transfer. Please re-download from: 
http://www.inakasoftware.com

3. You are trying to use an invalid password for an older version.

4. You are trying to use the password for the Windows version for the Mac version, or vice versa.

5. You are not copying the Computer Cuisine Deluxe folder into your Applications folder (Mac).

6. You are not properly launching the Computer Cuisine Deluxe version from your Applications 
folder. 
You can ensure this by going into your Mac’s Applications folder and dragging the data file onto the 
Computer Cuisine Deluxe application, instead of double-clicking. (This ensures you are launching the right 
version.)

7. You are trying to access a previously registered version of Computer Cuisine Deluxe which you 
customized the password. If this is the case, only you know the password to unlock Computer 
Cuisine. 

Please try again. If you are downloading a clean version, and unstuffing/unzipping it, make SURE you are
Attempting the password on this NEW version that has just been unstuffed. Also, make sure you are
downloading it from our web site just to be safe.
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When I click email recipe, it launches my email application but doesn’t send, why?
Just to be safe, have your email application running in the background first, then click the email button
to email the current recipe. You should then see a new outgoing email generated in your email
program. All you have to do is enter the email address of your friend, and send the recipe on its way!

If you can’t see the email that was created, please check your Drafts folder as some email clients
may create the email inside this folder.

Can I use my Mac registration password for the Windows version too?
No. Each software version is sold separately. Your code to unlock the Mac version will not work on the 
Windows version.

Tips & Suggestions
Just Drag & Drop!
Entering recipes into your database doesn’t have to be a chore. If you see recipes online, or have a friend 
email you a recipe, you can easily add this recipe your collection with little or no typing. Here’s how to do it:

1. Just find the recipe you’re looking for on the web, and have your web browser window open next to 
Computer Cuisine Deluxe.

2. Highlight the text in the web browser. Click and hold your mouse so that the text is selected, and drag 
and drop the text onto a text entry area of Computer Cuisine Deluxe. Use the pull-down menus on the right 
to select the recipe type, style, etc., and you’re almost done.

3. When your done pasting in the text, you can now ensure that the recipe has the proper font sizing and 
colors as the original by selecting Fix Font Attributes (For This Recipe Only) from the Format menu.
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Tips & Suggestions
Use The My Recipe Function
This small but helpful tool will allow you to have multiple collections of recipes in your database without 
having to sift through a large stack for your recipes. When entering in a recipe, select “Yes” under the “My 
Recipe?” pull-down menu. When you do, this recipe is now tagged as yours. It can be used later to weed 
out any recipes which aren’t yours.

For example, if you wanted to keep the 1,000 recipes included with Computer Cuisine Deluxe, but didn’t 
want them to show up in a particular search, you can always just go to the Find Menu and select My 
Recipes to Yes. When you do, only your recipes will be listed until you hit the Find All button. You can use 
them in combination with other searches to look for only your recipes that have chocolate in them, etc.

Tips & Suggestions
Delete The Recipes You Don’t Want
If you’d rather keep only your own recipes in the database, there’s an easy way to do it. To delete all of the 
included recipes that come bundled with Computer Cuisine, just click the Find All button. Then, in the 
Recipes menu, select Delete Found Recipes. After confirming that this is what you want to do, the 1,000 
recipes will be gone, and the database will be a clean slate ready to accept only your recipes.

You can also use the Delete Found Recipes tool to remove selected recipes as well. Let’s say you’re 
allergic to peanuts. First do a Find for the word “peanut” as an ingredient. Then, select the Delete Found 
Recipes function, and all recipes with peanuts in them will be removed from the collection.

Tips & Suggestions
Backup your recipe collection with ease!
It’s never been easier to backup your recipes with Computer Cuisine Deluxe. All you need to do is go to 
the Tools menu and select Backup All Recipes (Tab-Separated Data Only). This will create a file called 
RecipesBackup.tab which will contain only the crucial data which you have entered into your collection. 
This way you can ensure you’re protecting just the recipe information itself, without having to backup the 
application.

On the off chance that you will need to restore your collection from a backup, this is just as easy. Just select 
Import Recipes From Computer Cuisine Backup File from the Tools menu, and a box will pop up 
requesting you to select your backup file. Select the “RecipesBackup.tab” file, and all of your data will be put 
back where it should be, back into your collection.
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COMPUTER CUISINE DELUXE SOFTWARE LICENSE
PLEASE READ THIS LICENSE CAREFULLY BEFORE USING THIS SOFTWARE. BY USING THIS SOFTWARE, YOU AGREE TO 
BECOME BOUND BY THE TERMS OF THIS LICENSE. IF YOU DO NOT AGREE TO THE TERMS OF THIS LICENSE, DO NOT USE 
THIS SOFTWARE AND PROMPTLY DELETE IT FROM YOUR HARD DRIVE.

The enclosed “Computer Cuisine Deluxe” electronic recipe database (“Software”) is licensed, not sold, to you by Inaka Software for use only 
under the terms of this License, and Inaka Software reserves any rights not expressly granted to you. You own the media on which the Software 
is recorded or fixed, but Inaka Software and its licensors, namely Mike McGee, retain ownership of the Software itself.

1. 	 License. This License allows you to:

(a) 	 Use one copy of the Software on a single computer at a time. To “use” the Software means that the Software is either loaded in the 
temporary memory (i.e., RAM) of a computer or installed on the permanent memory of a computer (i.e., hard disk, etc.).

(b) 	 Make one copy of the Software in machine readable form solely for backup purposes. As an express condition of this License, you 
must reproduce on each copy any copyright notice or other proprietary notice that is on the original copy supplied by Everywhere Travel.

(c) 	 Permanently transfer all your rights under this License to another party by providing to such party all copies of the Software licensed 
under this License together with a copy of this License and the accompanying written materials, provided that the other party reads and agrees 
to accept the terms and conditions of this License.

2. 	 Restrictions. The Software contains trade secrets in its human perceivable form and, to protect them, you may not REVERSE 
ENGINEER, DECOMPILE, DISASSEMBLE OR OTHERWISE REDUCE THE SOFTWARE TO ANY HUMAN PERCEIVABLE FORM. YOU MAY 
NOT MODIFY, ADAPT, TRANSLATE, RENT, LEASE, LOAN OR CREATE DERIVATIVE WORKS BASED UPON THE SOFTWARE OR ANY PART 
THEREOF.

3. 	 Termination. This License is effective until terminated. This License will terminate immediately without notice from Everywhere Travel or 
judicial resolution if you fail to comply with any provision of this License. Upon such termination you must destroy the Software, all accompanying 
written materials and all copies thereof, and Sections 6, 7 and 8 will survive any termination.

4. Passwords. The Software licensed to you contains features which are protected by certain passwords. You are not authorized to enter, 
remove or change such passwords, and only Inaka Software is authorized to enter, remove or change such passwords.

5. Export Law Assurances. You agree that neither the Software nor any direct product thereof is being or will be shipped, transferred or 
reexported, directly or indirectly, into any country prohibited by the United States Export Administration Act and the regulations thereunder or will 
be used for any purpose prohibited by the Act.

6. Limited Warranty. Inaka Software warrants for a period of ninety (90) days from your date of purchase that (i) the media on which the Software 
is recorded will be free from defects in materials and workmanship under normal use, and (ii) the Software as provided by Inaka Software will 
substantially conform to Inaka Software’s published specifications for the Software. Inaka Software’s entire liability and your sole and exclusive 
remedy for any breach of the foregoing limited warranty will be, at Inaka Software’s option, replacement of the media, refund of the purchase 
price or repair or replacement of the Software.

THIS LIMITED WARRANTY IS THE ONLY WARRANTY PROVIDED BY INAKA SOFTWARE AND INAKA SOFTWARE AND ITS 
LICENSORS EXPRESSLY DISCLAIM ALL OTHER WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED 
TO IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE WITH REGARD TO THE 
SOFTWARE AND ACCOMPANYING WRITTEN MATERIALS. BECAUSE SOME JURISDICTIONS DO NOT ALLOW THE EXCLUSION 
OR LIMITATION OF IMPLIED WARRANTIES, THE ABOVE LIMITATION MAY NOT APPLY TO YOU.

7. 	 Limitation of Remedies and Damages. In no event will Inaka Software, its parent or subsidiaries or any of the licensors, directors, 
officers, employees or affiliates of any of the foregoing be liable to you for any consequential, incidental, indirect or special damages whatsoever 
(including, without limitation, damages for loss of business profits, business interruption, loss of business information and the like), whether 
foreseeable or unforeseeable, arising out of the use of or inability to use the Software or accompanying written materials, regardless of the basis 
of the claim and even if Inaka Software or an Inaka Software representative has been advised of the possibility of such damage. Inaka Software’s 
liability to you for direct damages for any cause whatsoever, and regardless of the form of the action, will be limited to the greater of $500 or the 
money paid for the Software that caused the damages.

THIS LIMITATION WILL NOT APPLY IN CASE OF PERSONAL INJURY ONLY WHERE AND TO THE EXTENT THAT APPLICABLE 
LAW REQUIRES SUCH LIABILITY. BECAUSE SOME JURISDICTIONS DO NOT ALLOW THE EXCLUSION OR LIMITATION OF 
LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES, THE ABOVE LIMITATION MAY NOT APPLY TO YOU.

8. General. This License will be construed under the laws of the State of California, except for that body of law dealing with conflicts of law. If any 
provision of this License shall be held by a court of competent jurisdiction to be contrary to law, that provision will be enforced to the maximum 
extent permissible, and the remaining provisions of this License will remain in full force and effect. If the Software is supplied to the United 
States Government, the Software is classified as “restricted computer software” as defined in clause 52.227-19 of the FAR. The United States 
Government’s rights to the Software are as provided in clause 52.227-19 of the FAR.
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